SuccessChanges

Summary

  1. pelux.xml: use Qt 5.12.1 and Qt AS 5.12.1 (details)
  2. pelux.xml: bump meta-pelux (details)
  3. pelux.xml: Bump meta-bistro (details)
  4. Dockerfile: update the way we fetch git-lfs (details)
Commit 0ca2a4ee581ede30820991b96bcc7986d8a636c5 by Oleksandr Kravchuk
pelux.xml: use Qt 5.12.1 and Qt AS 5.12.1

QtAS-5.12.1 tag in meta-boot2qt is not used as it is not compatible
with thud due to LAYERSERIES_COMPAT not being set yet, therefore we are
using slightly newer revision in which it was fixed.

Signed-off-by: Oleksandr Kravchuk <oleksandr.kravchuk@pelagicore.com>
The file was modifiedpelux.xml (diff)
Commit b9a7a8f6f6cf4549ecf3c4148e7c2164e9adeef8 by Oleksandr Kravchuk
pelux.xml: bump meta-pelux

- systemd: remove network configuration
- huspell-dicts: add Czech, US English and German
- linux-raspberrypi: enable memory cgroup
- pelux.conf: set DISTRO_VERSION to master
- core-image-pelux: remove duplicate swupdate installs

Signed-off-by: Oleksandr Kravchuk <oleksandr.kravchuk@pelagicore.com>
The file was modifiedpelux.xml (diff)
Commit e72135bada1e0ff2082ae3a1bca3fba53d721fd2 by Therese Nordqvist
pelux.xml: Bump meta-bistro

Changes:
    * peak-can-driver: update to 8.7.0
    * gdbus-codegen-glibmm: Fix build issue for hard-coded version

Signed-off-by: Therese Nordqvist <therese.nordqvist@pelagicore.com>
The file was modifiedpelux.xml (diff)
Commit 70701a7eb9db5405af1e57b68e26e551e2b60979 by Therese Nordqvist
Dockerfile: update the way we fetch git-lfs

There is no version of git-lfs available by default for Ubuntu 16.04 and
the script we use to make it possible to install doesn't always succeed.
This fix means that all the commands will be run in the same context.

Signed-off-by: Therese Nordqvist <therese.nordqvist@pelagicore.com>
The file was modifiedDockerfile (diff)